<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
	<!-- Start Droplet -->
	<!-- This Droplet is used to get the meta data information from the content server-->
	<head>
	
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<meta property="og:image" content="http://static.heart.org/ahaanywhere/images/aha_asa_fb.png"/>	
	<META NAME="Description" CONTENT="Thank you for visiting our North Texas Events page.  You can find more events going on in the DFW area by going to http://www.heart.org/dallas and http://www.heart.org/tarrantcounty" >
			<META NAME="Keywords" CONTENT="dallas, denton, tarrant county, ft worth, forth worth, go red for women, heart walk">
			<META NAME="Category" CONTENT="">
			<META NAME="SubCategory" CONTENT="">
			<META NAME="ChildCategory" CONTENT="">
		<title>North Texas Events</title>
		
		<!-- START: For RSS FEED in the url -->
		<!-- END: For RSS FEED in the url -->
		
		<!-- START: Facebook Pixel Code -->
		<!-- END: Facebook Pixel Code -->
		<link rel="shortcut icon" href="http://static.heart.org/ahaanywhere/images/favicon.ico" type="image/x-icon"/>
		<link rel="stylesheet" href="http://static.heart.org/ahaanywhere/css/headerv2.css" type="text/css" />
		<link rel="stylesheet" href="http://static.heart.org/ahaanywhere/css/nav.css" type="text/css" />
		<link type="text/css" href="http://static.heart.org/ahaanywhere/css/custom-theme/jquery-ui-1.7.1.custom.css" rel="stylesheet" />
		<link rel="stylesheet" href="http://static.heart.org/ahaanywhere/css/ahaCore.css" type="text/css"/>
		
		 <link class="rs-file" href="http://static.heart.org/ahaanywhere/js/slider/royalslider.css" rel="stylesheet">
	 
	    <!-- slider stylesheets -->
	    <link class="rs-file" href="http://static.heart.org/ahaanywhere/js/slider/skins/minimal-white/rs-minimal-white.css" rel="stylesheet">
			
		
		
		

		<link rel="stylesheet" href="http://static.heart.org/ahaanywhere/css/subhome.css" type="text/css" />
			<link type="text/css" rel="stylesheet" href="http://static.heart.org/ahaanywhere/css/colorbox.css" />
		<!-- jQuery -->
		
		<script src="https://code.jquery.com/jquery-1.7.2.min.js" integrity="sha256-R7aNzoy2gFrVs+pNJ6+SokH04ppcEqJ0yFLkNGoFALQ=" crossorigin="anonymous"></script>
		
		<!-- jQuery UI -->
		<!--  script type="text/javascript" src="http://static.heart.org/ahaanywhere/js/jquery-ui-1.7.2.custom.min.js"></script -->
		<!-- jQuery UI Dialog 2Click - Added 8/16/2011 -->
		<link type="text/css" href="http://static.heart.org/ahaanywhere/css/custom-theme/jquery-ui.custom.css" rel="stylesheet" />
		<script src="//code.jquery.com/ui/1.12.1/jquery-ui.min.js" integrity="sha256-VazP97ZCwtekAsvgPBSUwPFKdrwD3unUfSGVYrahUqU=" crossorigin="anonymous"></script>
		<script type="text/javascript" src="http://static.heart.org/ahaanywhere/js/2clickscript.js"></script>
		<!-- /End New 8/16/2011 -->
		
		<script class="rs-file" src="http://static.heart.org/ahaanywhere/js/slider/jquery.royalslider.min.js"></script>
	   
		
		<!-- Nav JS -->
		<script type="text/javascript" src="http://static.heart.org/ahaanywhere/js/jsddm.js"></script>
		<script type="text/javascript" src="http://static.heart.org/ahaanywhere/js/dropdownconditional.js"></script>
		<!-- Colorbox JS & Calls -->
		<script type="text/javascript" src="http://static.heart.org/ahaanywhere/js/colorbox/jquery.colorbox-min.js"></script>

		<script type="text/javascript" src="http://static.heart.org/ahaanywhere/js/jquery.cycle.all.min.js"></script>
		<!-- JW PLAYER -->
		<!-- AHA Token  -->
		<script type="text/javascript" src="//static.heart.org/ahaanywhere/jwplayer6/jwplayer.js"></script>
		<script type="text/javascript">jwplayer.key="zZSEkaWkGWnrofD/vhQ4YR2ylG3AqCZYBQV0fsa29z8=";</script>
		<script type="text/javascript" src="//di2s9l2syzfwl.cloudfront.net/jwplayer/rtmp.js"></script>

		<!--  Call for Tabs and Accordion and Roundies  -->
		<script src="http://static.heart.org/ahaanywhere/js/ui_call.js" type="text/javascript" charset="utf-8"></script>
		<!-- Colorbox JS function -->
		<!--  script type="text/javascript" charset="utf-8">
			$(document).ready(function(){
				$(".twoclick").colorbox({width:"550px",height:"355px",iframe:"true",href:function(){
				//$("a[rel='colorbox']").colorbox({width:"550px",height:"355px",iframe:"true",href:function(){
					var theURL = $(this).attr("href");
					var theNewURL = "/HEARTORG/common/aha-2click-colorbox.html?"+theURL;
					return theNewURL;
				}});
			});
		</script -->
		<!-- END COPY -->
		
		
		<!--  Custom js file for ahaweb application -->
		<script src="/HEARTORG/js/ahaweb.js" type="text/javascript" charset="utf-8"></script>
		<script type="text/javascript" src="/HEARTORG/js/search/ss.js"></script>
		<script type="text/javascript" src='/HEARTORG/js/search/common.js'></script>
		<script type="text/javascript" src='/HEARTORG/js/search/xmlhttp.js'></script>
		<script type="text/javascript" src='/HEARTORG/js/search/uri.js'></script>
		<script type="text/javascript" src='/HEARTORG/js/search/cluster.js'></script>
		
		<!--  START: Home feature js call -->
				<script type="text/javascript">
					 $(function() {
							var featureHomeTabs=$('#homeFeature').tabs({collapsible:false,fx:{opacity:'toggle'}});
							featureHomeTabs.tabs();
					 });
				</script>
				<!-- END:  Home feature js call -->							
			<!-- Google Analytics Customizations -->
		<script type="text/javascript" src="http://static.heart.org/ahaanywhere/js/ga-custom.js"></script>
		<!-- This code is used for Google Analytics Asynchronous Tracking -->
		<script type="text/javascript">
				  var _gaq = _gaq || [];
				  _gaq.push(['_setAccount', 'UA-12551341-7']);
				  _gaq.push(['_trackPageview']);
				  (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				  })();
				</script>
			<link rel="stylesheet" href="http://static.heart.org/ahaanywhere/css/lbm_global.css" type="text/css" />
		<script type="text/javascript"> //<![CDATA[ 
			var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "http://www.trustlogo.com/");
			document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
			//]]>
		</script>
	
	<!--YEC Plugin-->
<script type="text/javascript" src="http://static.heart.org/ahaanywhere/yearend/js/jquery.ahayearend.js"></script>
<!--YEC Plugin Init-->
<script type="text/javascript" src="http://static.heart.org/ahaanywhere/yearend/js/yearendcall-heart.js"></script>
		
		</head>
	<!-- Start Droplet -->
				<!-- This Droplet is used to display the content comes from the content server -->
				<body class="UCM_428854 subhome">
						<header role="banner" aria-label="Header">

						<a id="skip" href="#main">Skip to Content</a>
							<link rel="stylesheet" href="http://static.heart.org/ahaanywhere/css/alert.css" type="text/css" />
				<!-- Code added for alert	 -->
				<script>
					
					
					$(document).ready(function(){ 
				 
				    $("a#alertButtonClose").click(function () { 
				      $("#alertWrapper:not(div.hider)").slideToggle("slow", function () { 
				         $('.hider').css("display","block");
				      }); 
				    }); 
				    
				    
				    $("a#alertButtonToggle").click(function () { 
				      $("#alertWrapper:not(div.hider)")
				      	.slideToggle("slow", function () { 
				         $('.hider').css("display","none");
				      }); 
				    }); 
				 
				  }); 
				</script>
				<!-- Alert  -->
				<div id="alertWrapper" style="background: #C02942 none repeat scroll 0 0; display:none;">
					<div class="alertContent alertdesign" >
						<a href="#" id="alertButtonClose" class="roundBottom" onclick="return createCookie('Alert','AlertClosed');" aria-label="Close Alert" role="button"><sup>x</sup></a>
					    <p>
							<h1 class="alertTitle" title="Alert"><a href='http://www.heart.org/HEARTORG/Conditions/HighBloodPressure/High-Blood-Pressure_UCM_002020_SubHomePage.jsp'>High Blood Pressure Guidelines</a></h1>
									<p>New expert recommendations change diagnosis, treatment for hypertension</p>
								</p>
					</div>
				</div>
				<span class="buttonAlertTicker hider" id="closeCheck"><a href="#" onclick="return removeCookie('Alert','AlertClosed');" id="alertButtonToggle" class="roundBottom" aria-label="Open Alert" role="button" aria-expanded="false"><img src="http://static.heart.org/ahaanywhere/images/exclamation.png" class="round"></a></span>	
				<script>displayAlert('Alert');</script> 
			<!-- END Droplet -->
<script type="text/javascript">
    	$().ready(function() {
    			$('#zipSearchInput').attr('aria-label','Search by Zip Code');
    			$('#zipSearchSubmit').attr('aria-label','Go');
    		}
    		);
    </script>
	<!-- Header -->
	<div id="headerWrapper">
		<div class="width960 headerDesign">
		<!-- Logo Region 300w + 10px margin -->
			<div class="leftRegion">
				<a class="ahaLogo" href="/HEARTORG/"><span>American Heart Association Learn and Live</span></a><br class="clrit"/>
			</div>
			<div class="rightRegion">
				<!-- Languages + Donate -->
				
				<div class="additionalHeaderLinks">
					<!-- Localization - Drop Down -->
					<span class="linkLocal">
						<a href="#" aria-haspopup="true" aria-expanded="false">Local Info</a>
		         			</span> 
					<!-- Languages - Drop Down -->
					<span class="linkLanguages"><a href="#" aria-haspopup="true" aria-expanded="false">Languages</a></span> 
					<!-- Careers - No Drop Down -->
					<span class="linkCareers"><a target="_blank" href="http://careers.heart.org/">Careers</a></span>
					<!-- Volunteer - No Drop Down -->
					<span class="linkVolunteer"><a href="/HEARTORG/volunteer/volunteerForm.jsp">Volunteer</a></span>
					<!-- Donate -->
					<span class="buttonDonate"><a href="https://donatenow.heart.org" class="displayDonate roundBottom">Donate</a></span> 
				</div>
					

				
				<!-- Search -->
				<div class="searchWrap clrit">
				
				<form id="suggestion_form" name="suggestion_form" action="/HEARTORG/search/searchResults.jsp;jsessionid=QKQSqPWoHAmhKhtUIKIuCrF7.ahawebpa4" class="clrfix" method="get"><input name="_dyncharset" value="ISO-8859-1" type="hidden"></input><input name="_dynSessConf" value="-7308212873479624060" type="hidden"></input><style type="text/css">
/***************/

.searchWrap {
    height: 35px;
    margin: 0 0 10px 0px;
    width: 614px;
    
}

</style>
<div class="social" aria-hidden="true">
        <a href="http://www.facebook.com/americanheart" class="socialOne" target="_blank" aria-role="button" aria-label="Facebook" alt="Facebook"></a>
        <a href="http://www.twitter.com/american_heart" class="socialTwo" target="_blank" aria-role="button" aria-label="Twitter" alt="Twitter"></a>

    <a href="http://www.youtube.com/americanheartassoc" class="socialThree" target="_blank" aria-role="button" aria-label="You Tube" alt="You Tube"></a>
 	<a href="https://plus.google.com/113039015676247823650#113039015676247823650/posts" class="socialFour" target="_blank" aria-role="button" aria-label="Google Plus" alt="Google Plus"></a>
</div> 


					<div class="input">
					<label class="sr-only" for="q">Search Heart.org</label>
					<input type="text" onkeyup="ss_handleKey(event)" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="ss_hide('');if (this.value == '') {this.value = 'Search';}" value="Search" class="inputhint ac_input" name="q" id="q" autocomplete="off" aria-label="Search" aria-haspopup="true"/>
					</div>
					<button type="submit" title="Search" id="hd-search-submit" onclick="return checkSearchKeyValid();"><span class="round">Search</span></button><br/><br/>
					<table class="ss-gac-m roundBottom" style="width: 460px; visibility:hidden;margin-top:-3px;" id="search_suggest"></table>
				</form></div>
			</div>
			<!-- Search Region -->
			<br class="clrit"/>
		</div><!-- End -->
	</div>
	<!-- headWrapper -->

	<!-- ! Start Localization Note===========================================================================  -->
		<div class="width960" style="position:relative;z-index:99999;">

		<!-- ===The localization and languages should be placed right after the div class content wrapper == -->
			
    		<div>
    		<!-- Start Search Localization Pop Up -->
			<div id="localizationWrapper" class="localWrapperLeftPosition">
				<!-- top tab -->
				<div class="topTabContainer"><img src="http://static.heart.org/ahaanywhere/images/header_tabbox_top2.gif" alt="" width="192" height="12" /></div>
				<div class="localizationContainer">
				<!-- Title -->

				<div class="padding5px">
					<div class="round tabBoxTitle">
						<h2>Get Your Local Info</h2> 
		         			</div>
				</div>
				<div class="padding5px">
				<span class="tabBoxDisplayMap"><img src="http://static.heart.org/ahaanywhere/images/usmap.png" alt="" width="68" height="42" /></span>
				<span class="tabBoxTextSnippet">Find out what is happening at your local American Heart area</span>
				</div>
				<!-- <hr class="dottedHR"/> -->
				<!-- Search by Zip Code -->
				<!-- Form -->

				<div class="padding5px">
				<form name="registerForm" action="/HEARTORG/Affiliate/North-Texas-Goes-Red_UCM_428854_SubHomePage.jsp;jsessionid=QKQSqPWoHAmhKhtUIKIuCrF7.ahawebpa4?null&_DARGS=/HEARTORG/common/header.jsp.1" class="formZipCode" method="post"><input name="_dyncharset" value="ISO-8859-1" type="hidden"></input><input name="_dynSessConf" value="-7308212873479624060" type="hidden"></input><table class="localSearchTable">
						<tbody>
							<tr>
								<td>
								<label class="sr-only" for="zipSearchInput">Search By Zipcode</label>
									<input id="zipSearchInput" maxlength="8" name="/org/heart/localization/ZipFinderFormHandler.zipCode" onblur="if (this.value == '') {this.value = 'SEARCH BY ZIPCODE';}" value="SEARCH BY ZIPCODE" class="inputField" onfocus="if (this.value == 'SEARCH BY ZIPCODE') {this.value = '';}" type="text" autocomplete="off"><input name="_D:/org/heart/localization/ZipFinderFormHandler.zipCode" value=" " type="hidden"></td>
								<td>
									<input id="zipSearchSubmit" name="/org/heart/localization/ZipFinderFormHandler.action" value="Go" class="submitButton leftPositionSubmitBtn round" type="submit"><input name="_D:/org/heart/localization/ZipFinderFormHandler.action" value=" " type="hidden"></td>
							</tr>
							<tr>

								<td colspan="2">
									<!-- Search by State -->					
									<div class="searchStateButton round"><a href="/HEARTORG/localization/chooseState.jsp" role="button" id="searchByState">Search by State</a></div>
								</td>
							</tr>
						</tbody>
					</table>				    		
				<input name="_DARGS" value="/HEARTORG/common/header.jsp.1" type="hidden"></input></form></div>

				</div>
				<!-- bottom tab -->
				<div class="bottomTabContainer"><img src="http://static.heart.org/ahaanywhere/images/header_tabbox_bottom.gif" alt="" width="192" height="6" /></div>
			</div>
		<!-- End Search Localization Pop Up -->
			
			<!-- Start Language Pop Up -->
				<div id="languagesWrapper" class="languageWrapperLeftPosition" style="z-index:999;">
					<!-- top tab -->
					<div class="topTabContainerLanguages"><img src="http://static.heart.org/ahaanywhere/images/header_tabbox_top2.gif" alt="" width="192" height="12" /></div>

					<div class="localizationContainer">
					<!-- Title -->
					<div class="padding5px"><div class="round tabBoxTitle"><h2 id="selectYourLanguage" tabindex="0">SELECT YOUR LANGUAGE</h2></div></div>
					<div class="padding5px">
						<!-- Spanish -->
						<div class="displayLanguagesSlots">
						<span class="displayLanguageFlag"><img src="http://static.heart.org/ahaanywhere/images/us.png" alt="" width="16" height="11" /></span>
						<a href="http://es.heart.org/dheart/HEARTORG/Conditions/Answers-by-Heart-Fact-Sheets-Multi-language-Information_UCM_314158_Article.jsp" class="">Espa&#241;ol (Spanish)</a>

						</div>
						<!-- Cantonese &#31616;&#20307;&#20013;&#25991; -->
						<div class="displayLanguagesSlots">
						<span class="displayLanguageFlag">
						<img src="http://static.heart.org/ahaanywhere/images/cn.png" alt="" width="16" height="11" />
						</span>
						<a href="http://zh.heart.org/dheart/HEARTORG/Conditions/Answers-by-Heart-Fact-Sheets-Multi-language-Information_UCM_314158_Article.jsp" class="cnChar1">&#31616;&#20307;&#20013;&#25991;</a> <a href="http://zh.heart.org/dheart/HEARTORG/Conditions/Answers-by-Heart-Fact-Sheets-Multi-language-Information_UCM_314158_Article.jsp" class="">(Traditional Chinese)</a>

						</div>
						<!-- Mandarin &#32321;&#20307;&#20013;&#25991; -->
						<div class="displayLanguagesSlots">
						<span class="displayLanguageFlag"><img src="http://static.heart.org/ahaanywhere/images/cn.png" alt="" width="16" height="11" /></span>
						<a href="http://zs.heart.org/dheart/HEARTORG/Conditions/Answers-by-Heart-Fact-Sheets-Multi-language-Information_UCM_314158_Article.jsp" class="cnChar2">&#32321;&#20307;&#20013;&#25991;</a> <a href="http://zs.heart.org/dheart/HEARTORG/Conditions/Answers-by-Heart-Fact-Sheets-Multi-language-Information_UCM_314158_Article.jsp" class="">(Simplified Chinese)</a></div>
						<!-- Vietnamese -->
						<div class="displayLanguagesSlots">
						<span class="displayLanguageFlag"><img src="http://static.heart.org/ahaanywhere/images/vn.png" alt="" width="16" height="11" /></span>

						<a href="http://vi.heart.org/dheart/HEARTORG/Conditions/Answers-by-Heart-Fact-Sheets-Multi-language-Information_UCM_314158_Article.jsp" class="">&#84;&#105;&#7871;&#110;&#103;&#32;&#86;&#105;&#7879;&#116; (Vietnamese)</a>
						</div>
					</div>
					</div>
					<!-- bottom tab -->
					<div class="bottomTabContainer"><img src="http://static.heart.org/ahaanywhere/images/header_tabbox_bottom.gif" alt="" width="192" height="6" /></div>
				</div><!-- End id languagesWrapper -->
			<!-- End Language Pop Up -->

			</div>

	</div>
    <!-- End Localization -->
				<!-- ENTER Global Vars-->

  
	<!--Already have DOC_INFO I'm looking for but needs renaming - rename and make no service call-->
	<!-- BDT VALID website section- -->
<!--if wssId-->
	<!--colonIndex = strIndexOf(wssId, :)-->
	<!--nodeId = strSubstring(wssId, colonIndex+1)-->
<!--elseif (myDocType like Widget and (xSubType like 13 or xSubType like 48 or xSubType like 49))-->
	<!--c = The 'Query Widget' (13) and 'List' (48) and 'RSS Feed' (49) are View All widgets that do not have a Web Site Section so we provide a default value of the 'General' section-->
	<!--nodeId = 1053-->
<!--endif-->








			

	
  	

	
	

				
			
  <!--*** Navigation***-->
  <!--wcmFragment("wcm", "SS_FRAG_HEARTORG_TOPNAV", "AHANavigationFragmentFirstLevel", "1", "ssStartLevel=1", "ssShowHome=false", "ssNumLevels=1", "ssSiteID=HEARTORG")-->
  <!--wcmFragment("wcm", "SS_FRAG_HEARTORG_TOPNAV", "AHANavigationFragmentSecondAndThirdLevels", "2", "ssStartLevel=2", "ssShowHome=false", "ssNumLevels=1", "ssSiteID=HEARTORG")-->
 
 	
	
		
	
<!-- BDT Comment out this line to use the old cache method-->
<!-- cacheInclude(HEARTORG_T1_305, application, 86400, navigation:HEARTORG:nodeId:305) -->

<!-- CACHE NAME 1:  cacheInclude(HEARTORG_T1_305, application, 86400, navigation:HEARTORG:nodeId:305) -->
	
			
			<!-- BDT NAV DEBUG - no cache and no file, get the T0 of this site (HEARTORG_T1_305)-->
			
			<!-- CACHE NAME 3:  cacheInclude(HEARTORG_T0, application, 86400, navigation:HEARTORG:nodeId:T0) -->
			
	<!-- autogenerated on 01/28/2018 03:04:44 AM CST-->
<!-- ENTER Global Vars-->  <!--Already have DOC_INFO I'm looking for but needs renaming - rename and make no service call-->
<!-- BDT VALID website section- -->
<!--if wssId-->
<!--colonIndex = strIndexOf(wssId, :)-->
<!--nodeId = strSubstring(wssId, colonIndex+1)-->
<!--elseif (myDocType like Widget and (xSubType like 13 or xSubType like 48 or xSubType like 49))-->
<!--c = The 'Query Widget' (13) and 'List' (48) and 'RSS Feed' (49) are View All widgets that do not have a Web Site Section so we provide a default value of the 'General' section-->
<!--nodeId = 1053-->
<!--endif--><!-- cache cust_navigation_all_levels_bryan_test was created on 001, 28 001 2018 3:04:43  CST-->
<!--googleoff: all-->
<!-- siteId=HEARTORG: showHeartOrgNavClass=true-->
<nav role="navigation" aria-label="Navigation" class='hidden-xs'>
<div id="navWrapper" class="clrit">
<div class="width960 navDesign container">
<ul class="infoList">
<li id="li_tier1_2" name="li_tier1_2">
<a href="/HEARTORG/HealthyLiving/Healthy-Living_UCM_001078_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Healthy Living']);" title="Healthy Living">
<span name="span_tier1_2" id="span_tier1_2">Healthy Living<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_3" name="li_tier1_3">
<a href="/HEARTORG/Conditions/Conditions_UCM_001087_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Conditions']);" title="Conditions">
<span name="span_tier1_3" id="span_tier1_3">Conditions<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_20" name="li_tier1_20">
<a href="/HEARTORG/Support/Support_UCM_001103_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Support']);" title="Support">
<span name="span_tier1_20" id="span_tier1_20">Support<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_19" name="li_tier1_19">
<a href="/HEARTORG/Professional/Professional_UCM_001093_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Professional']);" title="Professional">
<span name="span_tier1_19" id="span_tier1_19">Professional<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_1465" name="li_tier1_1465">
<a href="/HEARTORG/Research/Research_UCM_481866_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Research']);" title="Research">
<span name="span_tier1_1465" id="span_tier1_1465">Research<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_21" name="li_tier1_21">
<a href="/HEARTORG/Educator/Educator_UCM_001113_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Educator']);" title="Educator">
<span name="span_tier1_21" id="span_tier1_21">Educator<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_22" name="li_tier1_22">
<a href="/HEARTORG/CPRAndECC/CPR_UCM_001118_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'CPR & ECC']);" title="CPR &amp; ECC">
<span name="span_tier1_22" id="span_tier1_22">CPR & ECC<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
</ul>
<ul class="orgList roundTopCorners">
<li id="li_tier1_23" name="li_tier1_23">
<a href="http://www.shopheart.org/?a=16-1213-AHA-Heart-Top-Nav&utm_source=website&utm_campaign=top-nav&utm_medium=referral&utm_content=16-1213-AHA-Heart-Top-Nav" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Shop']);" title="Shop">
<span name="span_tier1_23" id="span_tier1_23">Shop<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_24" name="li_tier1_24">
<a href="/HEARTORG/Causes/Causes_UCM_001128_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Causes']);" title="Causes">
<span name="span_tier1_24" id="span_tier1_24">Causes<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_91" name="li_tier1_91">
<a href="/HEARTORG/Advocate/Advocate_UCM_001133_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Advocate']);" title="Advocate">
<span name="span_tier1_91" id="span_tier1_91">Advocate<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_92" name="li_tier1_92">
<a href="/HEARTORG/Giving/Giving_UCM_001137_SubHomePage.jsp" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Giving']);" title="Giving">
<span name="span_tier1_92" id="span_tier1_92">Giving<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
<li id="li_tier1_93" name="li_tier1_93">
<a href="http://newsroom.heart.org" onClick="_gaq.push(['_trackEvent', 'HeaderNav', 'Click', 'Media']);" title="Media">
<span name="span_tier1_93" id="span_tier1_93">Media<span class="sr-only"> for Heart.org</span>
</span>
</a>
</li>
</ul>
</div>
</div>
<!-- Generate Tier 2, 3 and 4 for UCM_455413 [nodeId='1';rootNodeId='1']-->
</nav>
<!--googleon: all-->
</header> 

	<script type="text/javascript">
		$(function() {
		$("div#navWrapper span#span_tier1_305").addClass("topNavSelected");
		$("div#navWrapper li#li_tier1_305").addClass("topNavSelectedArrow");
		});
	</script>

	
 
<!--bdtNavElapsedTime=7-->
<!--i want this autofile: HEARTORG_T1_305-->

				
			
  
  <!--*** Start of Wrapper***-->
  <div role="main" aria-label="Content" id="main">
  	<div id="wrapper">
    	<!--*** Start of Conntent Wrapper***-->
	
    	<div class="content_wrapper round">
    	<!-- Hiding page title on subhome page use class vishidden -->
		<h1 id="pageTitle" class="vishidden">North Texas Events</h1>

		<!--inc("cust_heartorg_subhome_featured_items")-->
		
		<!-- Begin Remove CacheInclude for performance improvement testing-->
		<!--if SSContributor and isTrue(SSContributor)-->
			<!--cust_cache_name=cust_cache_name&":Latest"-->
			<!--forceExpire(cust_include_name, "application", cust_cache_name)-->
		<!--else-->
			<!--cust_cache_name=cust_cache_name&":LatestReleased"-->
		<!--endif-->
		<!-- End Remove CacheInclude for performance improvement testing-->
		<!-- BDT: The cache length is an environment variable.-->
	
		<!-- Begin Remove CacheInclude for performance improvement testing-->
		<!--cachedSubhomeFeature=cacheInclude(cust_include_name, "application", subhome_cache_length, cust_cache_name)-->
		<!--if cachedSubhomeFeature and strLength(cachedSubhomeFeature) gt 0-->
			<!--cachedSubhomeFeature-->
		<!--endif-->
      <!--*** If atleast one featured item exists in the static list then display the featured area***-->
      <!--*** Start of featured item***-->

      <div class="ui-tabs ui-widget ui-widget-content ui-corner-all" id="homeFeature">
        
        <!-- BDT: imgWebURL comes from rendition picker.  If it's a valid URL, then use it.  Otherwise imgWebUrl will be overwritten in the SERVICE call-->
	     <!-- [start] #f1 -->

		    	<a href="#">
        <div class="panelSetting ui-tabs-panel ui-widget-content ui-corner-bottom" id="f1" style="BACKGROUND: url(/idc/groups/heart-public/@wcm/@swa/documents/image/~extract/UCM_491179~1~staticrendition/ginormous.jpg) no-repeat center bottom">
          <div class="panelContentWrapper">
            <div class="panelContentText">
            	<span class="vishidden">Banner 1 - 2017 North Texas Go Red Luncheons</span>
              Join Us at a Go Red For Women Luncheon
            </div>
          </div>
        </div></a>
        <!-- [end] #f1 -->
                <!-- BDT: imgWebURL comes from rendition picker.  If it's a valid URL, then use it.  Otherwise imgWebUrl will be overwritten in the SERVICE call-->
	     <!-- [start] #f2 -->

		    	<a href="https://ahadallas.ejoinme.org/MyEvents/20162017DallasGoRedLuncheon/tabid/758426/Default.aspx">
        <div class="panelSetting ui-tabs-panel ui-widget-content ui-corner-bottom" id="f2" style="BACKGROUND: url(/idc/groups/heart-public/@wcm/@swa/documents/image/~extract/UCM_491180~1~staticrendition/ginormous.jpg) no-repeat center bottom">
          <div class="panelContentWrapper">
            <div class="panelContentText">
            	<span class="vishidden">Banner 2 - 2017 North Texas Go Red Luncheons</span>
              Join Us in Dallas
            </div>
          </div>
        </div></a>
        <!-- [end] #f2 -->
                <!-- BDT: imgWebURL comes from rendition picker.  If it's a valid URL, then use it.  Otherwise imgWebUrl will be overwritten in the SERVICE call-->
	     <!-- [start] #f3 -->

		    	<a href="https://ahafortworth.ejoinme.org/MyEvents/20162017TarrantCountyGoRedLuncheon/tabid/763162/Default.aspx">
        <div class="panelSetting ui-tabs-panel ui-widget-content ui-corner-bottom" id="f3" style="BACKGROUND: url(/idc/groups/heart-public/@wcm/@swa/documents/image/~extract/UCM_491181~1~staticrendition/ginormous.jpg) no-repeat center bottom">
          <div class="panelContentWrapper">
            <div class="panelContentText">
            	<span class="vishidden">Banner 3 - 2017 Tarrant County Go Red Luncheons</span>
              Join Us In Fort Worth
            </div>
          </div>
        </div></a>
        <!-- [end] #f3 -->
        
        <ul class="homeFeatureTabs ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
          <li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active">
          <a class="" href="#f1" role="button"><span class="vishidden">Banner </span>1</a>
          </li>

          <li class="ui-state-default ui-corner-top">
          <a class="" href="#f2" role="button"><span class="vishidden">Banner </span>2</a>
          </li>

          <li class="ui-state-default ui-corner-top">
          <a class="" href="#f3" role="button"><span class="vishidden">Banner </span>3</a>
          </li>
        </ul>
      	</div><!--*** End of Featured item***-->
		<!-- End Remove CacheInclude for performance improvement testing-->
	      	
      	<!--*** Sub home page Content***-->
      	<div class="content">
      		<!-- Accessibility - Begin User Entered Content -->
        	<table cellspacing="1" cellpadding="1" width="940" border="0"><tbody><tr><td style="text-align: center"><a href="https://ahadallas.ejoinme.org/MyEvents/20162017DallasGoRedLuncheon/Donation/tabid/769637/Default.aspx"><br /><img src="/idc/groups/heart-public/@wcm/@swa/documents/image/ucm_304027.jpg" alt="Donate button - white" /></a><br /><br />Find out more about the <a href="https://ahadallas.ejoinme.org/MyEvents/20162017DallasGoRedLuncheon/tabid/758426/Default.aspx" target="_blank">Dallas Go Red For Women Luncheon</a>&nbsp;on February 3, 2017.</td><td style="text-align: center"><a href="https://ahafortworth.ejoinme.org/MyEvents/20162017TarrantCountyGoRedLuncheon/Event/Registration/tabid/782932/Default.aspx"><br /><img src="/idc/groups/heart-public/@wcm/@swa/documents/image/ucm_300918.jpg" alt="Purchase Tickets Now - White Button" /></a><br /><br />Find out more about the <a href="https://ahafortworth.ejoinme.org/MyEvents/20162017TarrantCountyGoRedLuncheon/tabid/763162/Default.aspx" target="_blank">Tarrant County Go Red For Women Luncheon</a>&nbsp;on March 2, 2017.</td><td style="text-align: center"><a href="https://ahadallas.ejoinme.org/MyEvents/20162017DentonGoRedLuncheon/Donation/tabid/769631/Default.aspx"><br /><img src="/idc/groups/heart-public/@wcm/@swa/documents/image/ucm_304027.jpg" alt="Donate button - white" /></a><br /><br />Find out more about the <a href="https://ahadallas.ejoinme.org/MyEvents/20162017DentonGoRedLuncheon/tabid/763101/Default.aspx">Denton Go Red For Women Luncheon</a>&nbsp;on February 10, 2017</td></tr></tbody></table><br /><div style="text-align: left;"><strong>Sponsored nationally by Macy's. Sponsored locally by Texas Health Resources.</strong>&nbsp;<br />&nbsp;</div><table cellspacing="1" cellpadding="1" width="940" border="0"><tbody><tr><td>&nbsp;</td><td style="text-align: center"><a href="/HEARTORG/Affiliate/Welcome-to-Dallas_UCM_SWA017_AffiliatePage.jsp"><img alt="North Texas Goes Red - Dallas HomePage Button" src="/idc/groups/heart-public/@wcm/@swa/documents/image/ucm_428862.jpg" /></a><br /><br />Find out more about events in the <a href="/HEARTORG/Affiliate/Welcome-to-Dallas_UCM_SWA017_AffiliatePage.jsp">Dallas, Collin County and Denton area</a>.</td><td style="text-align: center"><a href="/HEARTORG/Affiliate/Welcome-to-Fort-Worth_UCM_SWA007_AffiliatePage.jsp"><img alt="North Texas Goes Red - TC HomePage" src="/idc/groups/heart-public/@wcm/@swa/documents/image/ucm_428861.jpg" /></a><br /><br />Find out more about events in <a href="/HEARTORG/Affiliate/Welcome-to-Fort-Worth_UCM_SWA007_AffiliatePage.jsp">Tarrant County</a>.</td><td>&nbsp;</td></tr></tbody></table><div style="text-align: left;"><strong><br /></strong></div>
        	<!-- Accessibility - End User Entered Content -->
        	<br class="clrfix" />
   			<!--<p>myDocType=SubHomePage
<p>myDocSubType=
<p>copyrightYear= 2018-->


	
			       
      	</div>
      	
	
	<div class="body_widgets3">
  <!-- BDT: Due to binder pollution, we need to get the list of content IDs before we display the widgets.-->
  
  
    
    
	    		
	
		<!--Widget info: displayWidget_Widget_17; ; called from template 'SUBHOME' -->
		<!-- BDT : Will only cache the following widgets:  Image Based (5), RSS Feed (49), List Widget (48), Slider Widget(57)-->
		<!-- BDT : cache for widgets has been temporarily turned off.-->
		
		<!--if strEquals(xSubType,"5") or strEquals(xSubType,"13") or strEquals(xSubType,"48") or strEquals(xSubType,"49") or strEquals(xSubType,"48") or strEquals(xSubType,"57")-->
			
	<!-- Accessibility - Begin Widget (UCM_308109): Free Form (type 17)-->
	
		<div class="widgets_container_article">
		<div class="widget_rightcontainer round">
			<div class="roundwhitebg">
				<span class="widgetContent">
					<!-- Accessibility - Begin User Entered Content -->
					<iframe scrolling="no" frameborder="0" style="border-right: medium none; border-top: medium none; overflow: hidden; border-left: medium none; width: 250px; border-bottom: medium none; height: 287px" allowtransparency="allowtransparency" src="http://www.facebook.com/plugins/likebox.php?id=124109537604584&amp;width=250&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287"></iframe><a href="http://facebook.com/ahadallas" target="_blank"><br /></a>
					<!-- Accessibility - End User Entered Content -->	
				</span>
			</div>
		</div>
	</div>
	
	<!-- Accessibility - End Widget (UCM_308109): Free Form (type 17)-->		
<!-- Widget (UCM_308109) Elapsed time (in ms):12-->

	  <!-- BDT Affiliate Performance:  Section 5 (individual widgets) took 18 ms to process-->
	    		
	
		<!--Widget info: displayWidget_Widget_3; ; called from template 'SUBHOME' -->
		<!-- BDT : Will only cache the following widgets:  Image Based (5), RSS Feed (49), List Widget (48), Slider Widget(57)-->
		<!-- BDT : cache for widgets has been temporarily turned off.-->
		
		<!--if strEquals(xSubType,"5") or strEquals(xSubType,"13") or strEquals(xSubType,"48") or strEquals(xSubType,"49") or strEquals(xSubType,"48") or strEquals(xSubType,"57")-->
			
	<!-- Accessibility - Begin Widget (UCM_481847): Statistic (type 3)-->
		
			<div class="widgets_container_article">
				<div class="widget_rightcontainer round">
					<div class="roundwhitebg">
					<h2 class="widgetTitle">
					<span class="widget_title round"> Women wear red to bring awareness to cardiovascular disease and stroke </span>
					</h2>
					<span class="widgetContent">
						<!-- Accessibility - Begin User Entered Content -->
						<a href="https://www.goredforwomen.org/red-dress-collection-2016/ "><img alt="go red fashion show" width="280" height="163" src="/idc/groups/stroke-public/@wcm/@hcm/@sta/documents/image/ucm_481849.jpg" /></a>
						<!-- Accessibility - End User Entered Content -->	
					</span>
					</div>
				</div>
			</div>
		
	<!-- Accessibility - End Widget (UCM_481847): Statistic (type 3)-->
<!-- Widget (UCM_481847) Elapsed time (in ms):24-->

	  <!-- BDT Affiliate Performance:  Section 5 (individual widgets) took 36 ms to process-->
	    		
	
		<!--Widget info: displayWidget_Widget_17; ; called from template 'SUBHOME' -->
		<!-- BDT : Will only cache the following widgets:  Image Based (5), RSS Feed (49), List Widget (48), Slider Widget(57)-->
		<!-- BDT : cache for widgets has been temporarily turned off.-->
		
		<!--if strEquals(xSubType,"5") or strEquals(xSubType,"13") or strEquals(xSubType,"48") or strEquals(xSubType,"49") or strEquals(xSubType,"48") or strEquals(xSubType,"57")-->
			
	<!-- Accessibility - Begin Widget (UCM_313895): Free Form (type 17)-->
	
		<div class="widgets_container_article">
		<div class="widget_rightcontainer round">
			<div class="roundwhitebg">
				<span class="widgetContent">
					<!-- Accessibility - Begin User Entered Content -->
					<iframe src="http://www.facebook.com/plugins/likebox.php?id=129357877188&amp;width=250&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" frameborder="0" scrolling="no" allowtransparency="allowtransparency" style="border-right: medium none; border-top: medium none; overflow: hidden; border-left: medium none; width: 250px; border-bottom: medium none; height: 287px"></iframe>
					<!-- Accessibility - End User Entered Content -->	
				</span>
			</div>
		</div>
	</div>
	
	<!-- Accessibility - End Widget (UCM_313895): Free Form (type 17)-->		
<!-- Widget (UCM_313895) Elapsed time (in ms):20-->

	  <!-- BDT Affiliate Performance:  Section 5 (individual widgets) took 36 ms to process-->
</div>
				
			
	<br class="clrit" />
    	</div><!--*** End of Content Wrapper***--><br class="clrit" />
  	</div>
  </div>  
  
	 
	
<!-- Start Recipe Login Section -->
							<div style='display:none'>
<div id='INLINE_LOGIN_SECTION'>
	<div style="clear:both;" class="alert padding-0 ">
			   <div style="text-align:right;" class="content gray ">Login or Sign Up to save and share your favorite recipes! <a style="margin-right: 0px;" class="btn btn-signin" type="button" href="/HEARTORG/common/AHASamlRequest.jsp?application=DD&action=login">Sign In / Sign up</a></div>
			</div>
		</div>
</div>
<script>
   var atgNav = document.getElementById("INLINE_LOGIN_SECTION");
   var contentNav = document.getElementById("ATG_SSO_BAR_RECIPE");
   if (atgNav && contentNav){
	   contentNav.innerHTML = atgNav.innerHTML;
   }
</script>

<!-- End Recipe Login Section -->

							<!-- Start Footer -->
							<script>
		// ***** VENDOR CONFIGURATIONS ***** //
		// ***** Initialize javascript object (hash) ***** //
		var footerContactUs = new Object();
		// ***** create a hash key (associative arrays) and assign a new Array as its value ***** //
		footerContactUs['Address'] = new Array("7272 Greenville Ave.","Dallas, Tx 75231");
		footerContactUs['Customer Service'] = new Array("1-800-AHA-USA-1","1-800-242-8721","1-888-474-VIVE");
		footerContactUs['<a href="/HEARTORG/localization/chooseState.jsp">Search By State</a><br/><br/><a href="/HEARTORG/General/RSSFeed-page-datafile_UCM_003860_RSSFeed.jsp"><img src="http://static.heart.org/ahaanywhere/images/rss_icon.gif" alt=""/>&nbsp;RSS</a>'] = new Array("");
		
		// ***** This variable is used to display the brand and secure images in the footer  ***** //
		footerSealHTML="<a href=\"http://www.nationalhealthcouncil.org/pages/standards.php\" title=\"NHC\"><img src=\"http://static.heart.org/ahaanywhere/images/nhc_optimized.png\" alt=\"PUTTING PATIENTS FIRST National Health Council Standards of Excellence Certification Program\" width=\"100\" height=\"102\"/></a><a href=\"http://charityreports.bbb.org/public/seal.aspx?ID=379302003\" title=\"BBB\"><img src=\"http://static.heart.org/ahaanywhere/images/bbb_seal.gif\" alt=\"BBB Accredited Charity\" width=\"40\" height=\"67\"/></a><img src=\"https://www.charitynavigator.org/_gfx_/promo/new/4star88x31.gif\" alt=\"Charity Navigator\" class=\"m-l-10\"><a href=\"https://ssl.comodo.com\" title=\"Comodo Secured\"><img src=\"http://static.heart.org/ahaanywhere/images/comodo_secure.png\" alt=\"Comodo Secured\" width=\"93\" height=\"47\"/></a>"
		footerNavHTML = '';
			
	</script>
	<!-- Google Code for Remarketing Tag --> 
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup ---------------------------------------------------> 
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 915602111;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/915602111/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->

	<footer role="contentinfo" aria-label="Footer">
	<script src="http://static.heart.org/aha_footer.js" type="text/javascript"></script>
    <div id="footer_wrapper2"><p class="trademarkRedDress">*Red Dress &trade; DHHS, Go Red &trade; AHA ; National Wear Red Day&reg; is a registered trademark.</p></div>
    <div class="hon"><p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct517595" onclick="window.open(this.href); return false;" > <img src="https://www.honcode.ch/HONcode/Seal/HONConduct517595_s.gif" style="border:0px; width: 49px; height: 72px; margin: 2px;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify." /></a> This site complies with the <a href="http://www.healthonnet.org/HONcode/Conduct.html" onclick="window.open(this.href); return false;"> HONcode standard for trustworthy health</a> information: <br /><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct517595" onclick="window.open(this.href); return false;">verify here.</a> </p></div>
	</footer>
<!-- End Footer -->
					
							<script language="JavaScript" type="text/javascript">
								var cid='UCM_428854';
							</script>
							</body>
					<!-- END Droplet -->
			<!-- END Droplet -->
	</html>
